Tapatalk Support

User avatar
lagartija
Moderator
Moderator
Posts: 9635
Joined: Thu Apr 02, 2009 5:37 pm
Location: Western Massachusetts, USA

Re: Tapatalk Support

Postby lagartija » Tue Dec 13, 2011 7:48 pm

But mp3s do not require Flash.... :? I just have an off the shelf iPhone 4 without any special apps for playing media. I'm just using the version of Safari that came with the phone.
When the sun shines, bask.
__/^^^^^o>
Classical Guitar forever!

User avatar
iBach
Posts: 88
Joined: Wed Mar 17, 2010 6:34 am
Location: Seattle, Washington, USA

Re: Tapatalk Support

Postby iBach » Wed Dec 14, 2011 3:06 am

George Crockett wrote:I think Adobe Flash may be the issue. It is not allowed on iPhone or iPAD, but is, I believe, allowed on Mac.

If a user posts an mp3 file, phpBB forum software generates two things in the HTML Page:

1. A Flash based MP3 Streaming Player
2. Additional URL from where people can download the file.

Since iOS doesn't render Flash, the mp3 player is simply NOT shown in the Safari browser on iPhone. Too bad but we should take it because we knew it won't work on iPhone.

What I am more interested in and probably we have to focus on is the second one - The URL doesn't work for (most of the) iPhones. If someone (lagartija) was able to play the file, it must have been via #2 and not by #1.

Thanks,

iBach
Life is short and there are so many music to be played.

User avatar
lagartija
Moderator
Moderator
Posts: 9635
Joined: Thu Apr 02, 2009 5:37 pm
Location: Western Massachusetts, USA

Re: Tapatalk Support

Postby lagartija » Wed Dec 14, 2011 2:46 pm

When I play the mp3, what comes up is that spashscreen Q for quicktime. It is a movie playing app that is being called up on my iPhone4 when I click on the mp3 link on the forum page.

Does that help?
When the sun shines, bask.
__/^^^^^o>
Classical Guitar forever!

User avatar
GeoffB
Chief moderator
Chief moderator
Posts: 31314
Joined: Sun Dec 09, 2007 3:37 pm
Location: UK

Re: Tapatalk Support

Postby GeoffB » Wed Dec 14, 2011 7:39 pm

It probably won't make any difference to the question currently under discussion, but an updated version of the Tapatalk module has just been loaded onto the forum.

Geoff
Classical Guitar Forum.

"Experience is something you don't get until just after you need it." - Steven Wright

User avatar
Rui Namora
Posts: 107
Joined: Fri Mar 15, 2013 9:12 am
Location: Portugal

Re: Tapatalk Support

Postby Rui Namora » Mon Dec 02, 2013 10:55 am

Hello!

i would like or know how to subscribe a topic (I can't find any button) in order to receive notifications via Tapatalk app for Ipad.

thanks for your help
Rui

User avatar
GeoffB
Chief moderator
Chief moderator
Posts: 31314
Joined: Sun Dec 09, 2007 3:37 pm
Location: UK

Re: Tapatalk Support

Postby GeoffB » Mon Dec 02, 2013 12:34 pm

Hi Rui,

I'm afraid that is not currently available. We used to have Subscribe buttons, which would send you an email notification if a subscribed topic had been updated, but they were removed when automated forum emails were discontinued (see this post).

Geoff
Classical Guitar Forum.

"Experience is something you don't get until just after you need it." - Steven Wright

User avatar
Rui Namora
Posts: 107
Joined: Fri Mar 15, 2013 9:12 am
Location: Portugal

Re: Tapatalk Support

Postby Rui Namora » Mon Dec 02, 2013 12:44 pm

GeoffB wrote:Hi Rui,

I'm afraid that is not currently available. We used to have Subscribe buttons, which would send you an email notification if a subscribed topic had been updated, but they were removed when automated forum emails were discontinued (see this post).

Geoff



thanks for your quick reply, Geoff.

but one thing I don't understand is that some topics seems to be automatically subscribed (they feature a little star), such as this same topic, and others don't. Seem that the topics that have more replies are in this category.

at trying to bookmark a topic, I bumped it (I didn't know what It meant...). can it be "um-bumped"? this is the topic viewtopic.php?f=90&t=81734

User avatar
GeoffB
Chief moderator
Chief moderator
Posts: 31314
Joined: Sun Dec 09, 2007 3:37 pm
Location: UK

Re: Tapatalk Support

Postby GeoffB » Mon Dec 02, 2013 1:05 pm

The little star shows those topics that you have posted in, so it isn't the same as subscribed topics. You can view all topics you have posted in by clicking on the "View your posts" link. You can't actually "unsubscribe" from them, except by deleting your posts, and there are limitations on doing that. And you can't add a star to a topic except by posting in it.

As you've found, you can bookmark a topic you're particularly interested in, by clicking on the "Bookmark topic" link at the bottom, and then you can find it again by going into your User control panel and clicking on "Manage bookmarks" down the left. You'll see a list of bookmarked topics, and can see whether any posts have been added to a topic by the colour of its circular topic icon. To go to the first unread message, you click on the little orange button at the beginning. See also here and here. (Sorry if you already know all this, but it may be useful for other members reading this exchange).

As for un-bumping, I'm afraid that can't be done, so the topic will need to stay bumped! :wink:

Geoff
Classical Guitar Forum.

"Experience is something you don't get until just after you need it." - Steven Wright

Beatriz Martin

Re: Tapatalk Support

Postby Beatriz Martin » Sat Aug 16, 2014 2:16 am

Did anybody had trouble signing in to delcamp in tapatalk? I downloaded the app on my android today but when trying to access this forum it keeps saying username is not correct but it is.

User avatar
Rui Namora
Posts: 107
Joined: Fri Mar 15, 2013 9:12 am
Location: Portugal

Re: Tapatalk Support

Postby Rui Namora » Sat Aug 16, 2014 8:55 pm

Beatriz Martin wrote:Did anybody had trouble signing in to delcamp in tapatalk? I downloaded the app on my android today but when trying to access this forum it keeps saying username is not correct but it is.

No. Mine is working fine, both in english and french forums.

Rui

User avatar
petermc61
Posts: 5445
Joined: Sun Apr 08, 2012 12:11 am
Location: Sydney, Australia

Re: Tapatalk Support

Postby petermc61 » Sat Aug 16, 2014 10:33 pm

I am on the latest Tapatalk now. No such issues. Like all dodgy IT installs..... Try uninstalling and turning your phone off. Then install again and hope for better luck second time around. Then scream at it.

Beatriz Martin

Re: Tapatalk Support

Postby Beatriz Martin » Sun Aug 17, 2014 11:49 pm

Great, thanks, I reinstalled tapatalk and it is working right now. I loved how it took me straight to the page with the latest posts.

Sent from my GT-S5830D using Tapatalk 2

Philosopherguy
Posts: 761
Joined: Fri Mar 29, 2013 12:40 am
Location: Niagara, Ontario, Canada

Re: Tapatalk Support

Postby Philosopherguy » Mon Oct 27, 2014 9:15 pm

Anyone know what is up with Tapatalk lately. I am always getting errors and it doesn't load the forums and then eventually it will work after logging in again. Today, it doesn't seem to be working at all. It just says that the forum is either restricting access or that it is unable to communicate with the Tapatalk plugin.

Seems crazy lately!

Suggestions?

Regards,
Martin
*************************************************************
2013 Ramirez 130 Anos - Spruce
2013 Ramirez 4NE - Cedar
1977 Kuniharu Nobe - Spruce
1971 Yamaha GC3 - Spruce

User avatar
petermc61
Posts: 5445
Joined: Sun Apr 08, 2012 12:11 am
Location: Sydney, Australia

Re: Tapatalk Support

Postby petermc61 » Mon Oct 27, 2014 9:50 pm

Philosopherguy wrote:Anyone know what is up with Tapatalk lately. I am always getting errors and it doesn't load the forums and then eventually it will work after logging in again. Today, it doesn't seem to be working at all. It just says that the forum is either restricting access or that it is unable to communicate with the Tapatalk plugin.

Seems crazy lately!

Suggestions?

Regards,
Martin


I live on this forum via Tapatalk, rarely using a PC. Today it is totally broken, does not work at all. It is not just your problem.....

Peter

User avatar
George Crocket
Moderator
Moderator
Posts: 8534
Joined: Sat Apr 04, 2009 5:48 pm
Location: Scotland

Re: Tapatalk Support

Postby George Crocket » Mon Oct 27, 2014 10:34 pm

It may be down to preparations for a major forum software update due to take place within the next couple of days. Apologies for that, but with any luck everything will be back to normal, or better, soon.
George
2010 Stephen Eden spruce/cocobolo classical guitar
2012 Stephen Eden cedar/IRW classical guitar


Return to “Forum Help Guides”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests