Problem with signing in for the main Italian forum

kingkong
Posts: 161
Joined: Thu Sep 23, 2010 2:43 pm

Problem with signing in for the main Italian forum

Post by kingkong » Thu Jan 19, 2012 10:07 pm

Hi, after everything was going fine for a long time I now have a problem with signing in for the main Italian forum (not with this part of the English forum).

I can only sign in temporarily there - as soon as I'm told "accesso effettuato" I'm led to the board index, and on that page I again appear as NOT signed in. Accordingly, I'm not entitled to post comments etc. on the Italian forum. Could someone advise me on this?

Thank you,
Koray

User avatar
GeoffB
Chief moderator
Chief moderator
Posts: 32788
Joined: Sun Dec 09, 2007 3:37 pm
Location: UK

Re: Problem with signing in for the main Italian forum

Post by GeoffB » Sat Jan 21, 2012 10:34 pm

Hi Koray,

Can I suggest that you try clearing your forum cookies on the Italian forum (click on the "Cancella cookie" link at the bottom of the main page of that forum). Also clear your browser cookies. Then try again. I'm not sure if that will help, but it's worth a try.

Geoff
Classical Guitar Forum.

"Experience is something you don't get until just after you need it." - Steven Wright

kingkong
Posts: 161
Joined: Thu Sep 23, 2010 2:43 pm

Re: Problem with signing in for the main Italian forum

Post by kingkong » Sun Jan 22, 2012 5:14 pm

That was great advice, Geoff, and it has solved the problem. Many thanks!

Return to “Italiano”